Les filtres en .exe ne marchent jamais chez moi

Additifs permettant d'étendre les fonctionnalités de Paint Shop Pro
Règles du forum
Dans ce forum consacré aux Modules et Plugins externes, questions et réponses sont les bienvenues.
Vous souhaitez nous indiquer un Plugin (module externe) qui ne figure pas dans ceux qui sont ici, vous êtes au bon endroit. Veillez cependant à montrer un exemple avant/après des plugins que vous proposez.
Sandrine1974
entraideur diplômé
entraideur diplômé
Messages : 361
Enregistré le : 23 oct. 2016, 10:58
Sexe : Femme
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X9 32 bits

Les filtres en .exe ne marchent jamais chez moi

Message par Sandrine1974 » 21 nov. 2017, 15:54

Bonjour et bon mardi toutes et tous . Comme après moulte tentatives les filtres en .exe ne marchent toujours pas chez moi, je réexpose le problème ici, peut-être quelqu'un saura me dire ce qui ne va pas .
En résumé, quand je veux appliquer un effet de ces filtres ( eye candy par exemple) PSP se ferme .
Pour commencer, faut-il pour ce genre de filtre créer un dossier à part ?
Mais le mieux serait que l'un(e) d'entre vous me dise comment il\elle a fait pour installer, les étapes, on y verra peut-être plus clair .

Avatar du membre
Coeur
entraideur expérimenté
entraideur expérimenté
Messages : 819
Enregistré le : 09 sept. 2015, 23:40
Sexe : Femme
Localisation : VAR
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X7 32 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Coeur » 27 févr. 2018, 01:12

Bonsoir
Ce post un peu ancien a t'il trouvé réponse et solution ou pas ?
Je me reponds apres plus ample visite, oui ici viewtopic.php?f=5&t=782
Donc sans vouloir commander ni froisser nos chers admins,ce post ci est peut être à supprimer :grat: :siffle: :lol:
"L'ombre du zèbre n'a pas de rayures"
W7 et PSP Ulti installés X6,X7,X8,X9,2018

Avatar du membre
Zen-Luck
entraideur amiral
entraideur amiral
Messages : 3650
Enregistré le : 11 juil. 2015, 01:15
Sexe : Homme
Localisation : Belgique
Système d'exploitation : Windows 10
Système d'exploitation 64 bits : Oui
Version de PaintShop Pro : 2019 64 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Zen-Luck » 27 févr. 2018, 21:25

Coeur a écrit :
27 févr. 2018, 01:12
Bonsoir
Ce post un peu ancien a t'il trouvé réponse et solution ou pas ?
Je me reponds apres plus ample visite, oui ici viewtopic.php?f=5&t=782
Donc sans vouloir commander ni froisser nos chers admins,ce post ci est peut être à supprimer :grat: :siffle: :lol:
Coeur, est-ce de ton propre message que tu parles lorsqu'il s'agit de supprimer ? si oui, tu peux le faire toi-même (voir la petite croix).
PSP Ultimate installés en 32 et 64 bit : X7, X8, X9, 2018 et 2019.

Avatar du membre
Coeur
entraideur expérimenté
entraideur expérimenté
Messages : 819
Enregistré le : 09 sept. 2015, 23:40
Sexe : Femme
Localisation : VAR
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X7 32 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Coeur » 28 févr. 2018, 00:02

nan Zen Luck, je parle du sujet en entier, Post Sandrine, le mien et le tien maintenant
Sandrine à reposé le même souci ICI et que Spitfrog lui a répondu, mais je l'ai vu qu'apres celui ci
"L'ombre du zèbre n'a pas de rayures"
W7 et PSP Ulti installés X6,X7,X8,X9,2018

Avatar du membre
Zen-Luck
entraideur amiral
entraideur amiral
Messages : 3650
Enregistré le : 11 juil. 2015, 01:15
Sexe : Homme
Localisation : Belgique
Système d'exploitation : Windows 10
Système d'exploitation 64 bits : Oui
Version de PaintShop Pro : 2019 64 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Zen-Luck » 28 févr. 2018, 00:05

Coeur a écrit :
28 févr. 2018, 00:02
nan Zen Luck, je parle du sujet en entier, Post Sandrine, le mien et le tien maintenant
Sandrine à reposé le même souci ICI et que Spitfrog lui a répondu, mais je l'ai vu qu'apres celui ci
Je vais laisser Spitfrog gérer cela. Il aime bien organiser, structurer, supprimer les doublons, etc. C'est un garçon propre et rangé. Je lui fais confiance...
:D
PSP Ultimate installés en 32 et 64 bit : X7, X8, X9, 2018 et 2019.

Avatar du membre
Coeur
entraideur expérimenté
entraideur expérimenté
Messages : 819
Enregistré le : 09 sept. 2015, 23:40
Sexe : Femme
Localisation : VAR
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X7 32 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Coeur » 28 févr. 2018, 00:29

Zen-Luck a écrit :
28 févr. 2018, 00:05
Je vais laisser Spitfrog gérer cela. Il aime bien organiser, structurer, supprimer les doublons, etc. C'est un garçon propre et rangé. Je lui fais confiance... :D
Dis donc quelle intimité entre vous :lol:
Mais tu as raison, il ne faudrait pas le contrarier inutilement notre bon Spitfrog, encore moins pour de telles futilités :lol:
"L'ombre du zèbre n'a pas de rayures"
W7 et PSP Ulti installés X6,X7,X8,X9,2018

Avatar du membre
spitfrog
entraideur amiral
entraideur amiral
Messages : 2533
Enregistré le : 06 juil. 2015, 13:35
Sexe : Homme
Localisation : Bourgogne-Franche-Comté
Système d'exploitation : XP/W7/W10
Système d'exploitation 64 bits : Oui
Version de PaintShop Pro : 2019 64 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par spitfrog » 28 févr. 2018, 00:46

Je ne comprends pas trop ce que vous attendez de moi, que je balaye le brouhaha que vous laissez derrière vous ? :gaah:

Avatar du membre
Coeur
entraideur expérimenté
entraideur expérimenté
Messages : 819
Enregistré le : 09 sept. 2015, 23:40
Sexe : Femme
Localisation : VAR
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X7 32 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Coeur » 28 févr. 2018, 13:20

spitfrog a écrit :
28 févr. 2018, 00:46
Je ne comprends pas trop ce que vous attendez de moi, que je balaye le brouhaha que vous laissez derrière vous ? :gaah:
ça y'est notre Sptifrog est froissé, contrarié ! :lol:
De où le brouhaha ? j'ai juste fait remarquer, oser émettre l'hypothèse confirmée que ce pot sans réponse au départ était en doublon avec un autre et que donc par conséquent n'était d'aucune utilité, voire même induisait en erreur, la preuve c'est que j'ai cru bon d'y répondre ...et que le mieux serait donc de le supprimer.
Il suffisait de presque rien, peut être quelques posts de moins et l'affaire aurait etait et notre entente préservée ...(Cf Reggiani revu )

C'est quoi le vrai fond du problème mon cher Spitfrog? :grat: qu'à peine de retour et momentanément seulement en plus, la :blonde: ose emmètre 1 remarque au départ toute anodine, interprétée malheureusement ensuite comme désobligeante sur 1 maintenance correcte du forum à seulement 99,999999999999999...9 % vu que ce doublon est passé inaperçu ou à volontairement été ignoré quelques temps ?
:zen: :zen: :zen: Rassure toi rien de tel dans ma tête de :blonde:
et surtout fait bien comme tu veux au final :siffle: :lol: Si tu préfères laisser les choses en l'état, pas de souci particulier :menfin: :ange:
"L'ombre du zèbre n'a pas de rayures"
W7 et PSP Ulti installés X6,X7,X8,X9,2018

Avatar du membre
spitfrog
entraideur amiral
entraideur amiral
Messages : 2533
Enregistré le : 06 juil. 2015, 13:35
Sexe : Homme
Localisation : Bourgogne-Franche-Comté
Système d'exploitation : XP/W7/W10
Système d'exploitation 64 bits : Oui
Version de PaintShop Pro : 2019 64 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par spitfrog » 28 févr. 2018, 14:32

Je ne disais pas ça sérieusement, et puis je ne vais pas le retirer, parce que cela te fait des messages en plus qui vont te permettre de passer au rang supérieur qui n'est plus qu'à 59 messages (700) au moment où j'écris :hehe: tu vas bientôt avoir une nouvelle image (même si je me doute que tu préfères celle-ci) :D

Avatar du membre
Coeur
entraideur expérimenté
entraideur expérimenté
Messages : 819
Enregistré le : 09 sept. 2015, 23:40
Sexe : Femme
Localisation : VAR
Système d'exploitation : Windows Seven
Système d'exploitation 64 bits : Non
Version de PaintShop Pro : X7 32 bits
Contact :

Re: Les filtres en .exe ne marchent jamais chez moi

Message par Coeur » 01 mars 2018, 02:41

je savais bien même si je suis :blonde: que tu n'étais pas sérieux :menfin:

:non: je regarde pas le nombre de mes messages en attendant avec impatience de passer au rang supérieur !
:non: je ne fais pas du remplissage de post pour être reconnue et respectée ou table :rage: (après c'est peut être l'impression perçue de l’extérieur vu que je m'égare assez souvent ?) ;
je suis partisane de la qualité et non de la quantité mon ami et vous me voyez toute :bouhh: de ne point l'avoir décelé en moi :menfin: ; qualité ne rimant pas pour autant avec morosité, bien entendu
Le statut ne signifie pas grand chose et j'ai de mes yeux vu des entraineurs diplômés qui auraient mérités une paire d'heures d'entrainement encore pour pleinement justifier leur rang ! :siffle:
Comme tu dis je ne suis pas emballée par l'image du rang supérieur (en vrai au fond de moi et même en surface, je m'en moque à 1 point de cette image !!!)
Tu peux et dois supprimer toutes ces bêtises qui n'ont rien à voir avec PSP et pourraient induire certains en erreur sur le sérieux véritable du forum :priere: :??:
je ne te ferai pas de scènes, promis :lol:
"L'ombre du zèbre n'a pas de rayures"
W7 et PSP Ulti installés X6,X7,X8,X9,2018

Répondre